mastertimax

Membro
  • Total de itens

    14
  • Registro em

  • Última visita

Reputação

0 Iniciante

2 Seguidores

Sobre mastertimax

  • Data de Nascimento 03-07-1985

Informa??o do Perfil

  • Sexo:
    Homem

Últimos Visitantes

54 visualizações
  1. @Orce, pode ser sim uma variável que esteja jogando valores errados para uma função e ou um função que esteja jogando valores errados para a variável, mas para efeito de "conserto provisório" acredido que funcionou sim. O @ndspablo, tb relata que depois das modificações propostas, ele tb parou de cair!
  2. e limpa os valores da tabela ipbanlist
  3. vc olhou essa linha? ipban.dynamic_pass_failure_ban: no
  4. @Crassus ajudei o @ndspablo agora mesmo com o problema. Aparentemente é um erro em um código que chama a tabela ipban.dynamic_pass_failure_ban. Configure seu emulador/conf/login-server.conf assim: // Ipban features (SQL only) ipban.enable: Yes //ipban.sql.db_hostname: 127.0.0.1 //ipban.sql.db_port: 3306 //ipban.sql.db_username: ragnarok //ipban.sql.db_password: ragnarok //ipban.sql.db_database: ragnarok //ipban.sql.codepage: //ipban.sql.ipban_table: ipbanlist // Sistema de ban por IP para consecutivos erros de senha. ipban.dynamic_pass_failure_ban: no ipban.dynamic_pass_failure_ban_interval: 5 ipban.dynamic_pass_failure_ban_limit: 7 ipban.dynamic_pass_failure_ban_duration: 5
  5. Fico disponível para traduções e testes e alguma coisa no desenvolvimento, desenvolvimento este que ando meio enferrujado, desde 2010 não pego nada! Mas é como andar de bicicleta! Estou retornando ao fórum depois de 2 anos fora! O projeto de vocês é sensacional!
  6. Essw .sll realmente modificou a tela, mas para mim resolveu o problema!! Valeu quem postou!
  7. Pessoal, boa noite! Desculpe pedir suporte mas é pq eu procurei mesmo no site inteiro e n~]ao conseguir achar uma solução. Eu criei um server e compilei está rodando fino seguindo os videos do HD Scripts. E anteriormente lá em 2014 eu já tinha também rodar o server com client funcionando. O problema maior agora é que simplesmente meu client nao abre, (baixei o Bro, colquei as dll que faltavam) coloquei os arquivos lua na pasta data conforme foi me explicado, difeei no hexed 2014 e 2012 (claro, compilando novamente para o packed 2012) e simplesmente nada, não abre, já tentei o clientinfo versão 30 e 20, s admin estão confifgurados para 2000000, alguém pode realmente me ajudar, devo estar esquecendo de algum passo.. Obrigado desde já clientinfo.xml
  8. CONFIGURA??O

    Prezados estou criando um server, mas o mesmo est? em fase de teste. Meu server est? configurado para lv 500 e mesmo o personagem da classe mec?nico com mais de 456lv e mais de 200 de dex e luck, insiste em quebrar as armas. Em outros servers privates que joguei eu conseguia isso com o lv 200. Algu?m pode me ajudar? Desde j? obrigado
  9. CONFIGURA??O

    Muito obrigado!!!!! Sir Will
  10. CONFIGURA??O

    Pessoal! Tenho uma duvida. J? at? pesquisei aqui no f?rum e vi que post mais antigos relatam o mesmo problema Primeiramente estou cirando este server para meus primos e primas jogarem um pouco de Ragnarok e s? tenho uma semana de experi?ncia. Meu serve est? configurado para lv 500 e job 255. Pre-re. O problema ? quando o personagem passa do lv 150 o HP e SP volta a ser valores de lv 1. J? olhei por mim mesmo e vi que tem as tabelas de crescimento de hp e sp at? lv 150 no arquivo job_db.conf. Seria o caso de alterar os valores dessa tabela at? o lv desejado? Se sim algu?m tem a tabela pronta e ou a equa??o que define o crescimento de cada uma das classes? Ou a altera??o requer que edite o src? Desde j? obrigado!
  11. SQL

    prezado, abra o arquivo .sql no word pad e apague os coment?rios acima dos comando para ciar a tabela , feito isso ir? corrigir
  12. Valeu Alex! Eu estava retornando o post para dizer que conseguir e vi que vc postou um clientinfo. o meu erro na hora de criar o server foi que esqueci de criar uma conta na tabela login do banco bra_principal. Ap?s isso funcionou perfeitamente!!!! Pessoal posso ajudar a contribuir com o projeto traduzindo, programando (tenho conhecimento b?sico em C++) e fazendo tutoriais!
  13. Estou com o mesmo problema listado acima. Segue meu clientinfo <?xml version="1.0" encoding="EUC-KR"?> -<clientinfo> <servicetype>brazil</servicetype> <servertype>primary</servertype> <hideaccountlist/> <passwordencrypt/> <passwordencrypt2/> <extendedslot/> <readfolder/> -<connection> <display>^436EEEbrAthena Megasantos!^000000</display> <desc>^436EEEbrAthena Megasantos!^000000</desc> <balloon>^1E90FFbrAthena Megasantos^000000</balloon> <address>127.0.0.1</address> <port>6900</port> <version>20</version> <langtype>12</langtype> <registrationweb>www.brathena.org</registrationweb> -<aid> <admin>100001</admin> </aid> </connection> </clientinfo>
  14. Conseguir aqui! Primeiramente abra o .sql no wordpad. apague tudo que est? acima do comando que cria a tabela accont_data deixando a primeira linha assim CREATE TABLE IF NOT EXISTS `account_data` ( `account_id` INT(11) UNSIGNED NOT NULL DEFAULT '0', `bank_vault` INT(11) UNSIGNED NOT NULL DEFAULT '0', `base_exp` SMALLINT(6) UNSIGNED NOT NULL DEFAULT '100', `base_drop` SMALLINT(6) UNSIGNED NOT NULL DEFAULT '100', `base_death` SMALLINT(6) UNSIGNED NOT NULL DEFAULT '100', PRIMARY KEY (`account_id`) ) ENGINE=MyISAM; as demais deixam do jeito que est?