bhascka

Membro
  • Total de itens

    21
  • Registro em

  • Última visita

Reputação

0 Iniciante

2 Seguidores

Sobre bhascka

Últimos Visitantes

106 visualizações
  1. CONFIGURA??O

    Pessoal estou tentando modificar as Skill das classes, como na imagem " tirei todas as skill do Assassin e adicionei uma mistura de outras classes", mas quando entro no jogo, as skill continua as mesma, precisa mexer no phpadmin? algu?m pode me ajudar? Outra coisa, quando eu uso os pontos nas habilidades eles n?o v?o, como resolvo? * N?o reparem na sprite da classe, editei e coloquei uma custon de Naruto.
  2. CLIENT E DATA

    Estou precisando de uma ajuda, meu servidor ta com tudo em ingl?s "habilidades, informa??es, nome de monstros, itens" tudo. Tava procurando uns t?picos relacionado a isso e achei esse aqui "http://forum.brathena.org/index.php/topic/8164-data-traduzida", mas quando fui no emulador/db vi que n?o tem "packet_db_ver: 26" e "//packet_db_ver: default", ent?o algu?m poderia me ajudar? uso uma data " se eu n?o me engano foi a do Mihael e uso o Hexed 20140305"
  3. DATABASE

    vlw, muito obrigado mesmo
  4. DATABASE

    Estou com um problema e j? procurei solu??o aqui no f?rum e n?o achei, estou adicionando item ao servidor, mas fui adicionar 4 itens e deu alguns erros: erro1: http://imgur.com/nH99T2l erro2: http://imgur.com/WHtBLja erro3: http://imgur.com/6EeTVVA *Accesoryid ACCESSORY_asas_de_deviling = 3003 ACCESSORY_asas_de_gargula = 3004 ACCESSORY_Asas_de_Succubus_Vermelha = 3005 ACCESSORY_asas_mortais = 3006 -accname: [ACCESSORY_IDs.ACCESSORY_asas_de_deviling] = "_asas_de_deviling", [ACCESSORY_IDs.ACCESSORY_asas_de_gargula] = "_asas_de_gargula", [ACCESSORY_IDs.ACCESSORY_Asas_de_Succubus_Vermelha] = "_Asas_de_Succubus_Vermelha", [ACCESSORY_IDs.ACCESSORY_asas_mortais] = "_asas_mortais" os nomes est?o do mesmo jeito das pastas texture e sprite. Algu?m sabe ajeitar?
  5. CLIENT E DATA

    :D deu certo!! muito obrigado
  6. CLIENT E DATA

    modifiquei, recompilei o servidor, mais ainda ta o mesmo erro: REPLACE INTO item_db VALUES(30000,'magic_hat','magic_hat',5,NULL,NULL,NULL,NULL,NULL,NULL,NULL,4,2146426879,NULL,2,256,NULL,1,NULL,1,3000,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,' bonus bAllstats,100; ','','') Id: 30000 AegisName: "magic_hat" Name: "magic_hat" Type: 5 EquipLv: 1 Refine: true Slots: 4 Job:{ All: True } Loc: 256 View: 3000 Script: <" bonus bAllstats,100; ">
  7. CLIENT E DATA

    ent?o, to colocando ele pra da +100 em todos os atributos: REPLACE INTO item_db VALUES(30000,'magic_hat','magic_hat',5,NULL,NULL,NULL,NULL,NULL,NULL,NULL,4,2146426879,NULL,2,256,NULL,1,NULL,1,3000,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,NULL,' bonus bAllStatus,100; ','',''); Id: 30000 AegisName: "magic_hat" Name: "magic_hat" Type: 5 EquipLv: 1 Refine: true Slots: 4 Job:{ All: True } Loc: 256 View: 3000 Script: <" bonus bAllStatus,100; "> Tem algo de errado?
  8. CLIENT E DATA

    *-* era isso mesmo kkkkk mt obrigado, agora vou ajeitar s? mais uma coisa, o item n?o ta dando o atributo que ? pra dar, sabe como posso ajeitar?
  9. CLIENT E DATA

    Ol? pessoal, sou novo nesse negocio de criar serve, mas seguindo os tutorias da tudo certo , menos colocar custons itens, tava tentando adicionar seguindo o tutorial do ORCE, quase deu tudo certo, mas quando eu executo o hexed pra logar no servidor aparece dois erros: erro 1: http://imgur.com/zCTcP8T erro 2: http://imgur.com/3QFsZa7 E quando dou o @item aparece o item com o seguinte erro: erro 3: http://imgur.com/JCk1Asm Algu?m pode me auxiliar???