deita

Membro
  • Total de itens

    2
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre deita

  1. Entendo, mas eu realmente prefiro optar pelo emulador antigo. O problema não são as features, mas sim várias alterações na src do modo pre-re que comprometem a jogabilidade dos emuladores atualizados. Eu até acho que seja menos trabalho tentar isso do que varrer todo o jogo procurando as incompatibilidades e tentar reverter cada uma delas.
  2. Procurei bastante sobre mas não encontrei um tutorial ou algo parecido, gostaria de saber se alguém poderia me dar um norte sobre como incluir packets num emulador antigo para que o mesmo suporte um hexed mais atual, que tá além dos packets presentes no emulador. Ou seja: 1) Em que arquivos devo adicionar packets? 2) Devo adicionar todos os packets até a data do hexed? 3) E para configurar as packet_keys da packet obfuscation, o que devo adicionar na src? E onde? O emulador em questão só tem até a packet_ver: 27 (2011-10-05aRagexeRE), gostaria de levá-lo pelo menos até o 2012-04-10, embora o desejável mesmo fosse algo mais recente, se é que é possível. Cheguei a ver um post que abordava como adicionar o hash md5, a questão dos packet_keys é feita de forma similar? (digo: são exatamente os mesmos arquivos os quais preciso alterar?) Desde já obrigado.