XicoDoido

Membro
  • Total de itens

    10
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre XicoDoido

  1. Estou usando esse: O hexed 2014-10-22bRagexe... E respondendo a última pergunta, é pré... Só lembrando que o char-server fica pedindo para depurar. Da um olhadinha aqui, vê se está faltando algo.. Eu ainda acho que é algum caminho que está faltando ou pasta incompleta...] Depurar Char-server.txt
  2. Opa valeu pela dica, mas o erro persiste... =/ Você tem o link de algum emulador, hexed,.. a parada toda sabe?! Eu estou usando o brAthena-master que baixei aqui no forum e algumas outras coisas.. Vou tentar fazer de novo (mais uma vez e novamente) para ver se sai esse erro..
  3. Cara eu não sei exatamente se é isso que você quer dar uma olhadinha mas... Eu coloquei todos os arquivos aqui e coloquei a tabela do vertigo em pdf. Se não for isso me da um toque para eu colocar o certo. map-server.conf inter-server.conf login-server.conf char-server.conf 127.0.0.1 _ localhost _ ragnarok 3 _ phpMyAdmin 4.6.pdf
  4. Já está configurado... O erro é no char. Ele quem está dando esse erro de leitura.. Não erro, não acha, conecta,... Ta osso!!
  5. Valeu cara, mas continua com o mesmo erro... Isso eu já tinha feito... Como eu te disse antes, parece que está faltando algum caminho =/
  6. Não deu nenhum erro, foram só "sucessos". Cara você tem algum tuto com o passo a passo?! Ai eu faco tudo de novo... Eu tenho que descobrir o que é "'95' entradas na tabela 'exp_guild_db'"... Único erro que deu..
  7. Cara, eu fiz isso mas continua com o mesmo erro... Esse negócio já está me dando dor de cabeça... Tem uns 3 dias que eu travei nisso.
  8. Pior que não... Quando foi compilados deu tudo certo.. Eu chequei duas vezes o.o Da a impressão que esta faltando o arquivo ou o caminho para ler.. Você sabe me dizer onde tem algum passo a passo para ter certeza que eu não esqueci nada?
  9. Opa boa noite pessoal, Gostaria de pedir uma ajuda para qualquer um que possa me ajudar xD" Estou tentando criar um servidor mas estou com um problema leitura de "'95' entradas na tabela 'exp_guild_db'". Já procurei em vários lugares e não achei... Se alguém puder me ajudar. Caso alguém tenha algum tuto, ajudaria muito, prefiro isso a vídeo...