shakasinx

Membro
  • Total de itens

    17
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre shakasinx

  1. galera eu vejo servidores com mais de 1500, 2000 custons... como e possivel isso?? eles colocam tudo de uma vez? é tanto arquivo pra mexer que vejo como se fosse algo impossivel.. existe alguma forma de automatizar isso ou da trabalho mesmo de um por um?? ta com muito tempo que eu tenho vontade de ter um servidor com varios itens,mas eu sempre eu desisto pq nao sei como esse pessoal coloca tantos itens e sempre tive vergonha de perguntar aqui mais resolvi perguntar.. alguem pode me ajudar pfv ?? existe alguma pasta data com esses itens ja? por exemplo eu tenho uma pasta cheia de itens com pasta texture,sprite e tals e como o povo consegue fazer o os outros arquivos? item_db e aquele accname/accessory.lua e tal que e um arquivo enorme aquilo é de um por um????????
  2. RESOLVIDO! Na pasta data disponivel no repositório BRathena tem um arquivo com uma extensão que eu desconhecia, não sei se é assim mesmo com essa extensao. mas só foi eu alterar esse arquivo pra .TXT e o hexed abriu. https://github.com/brAthena/Client-Side/blob/master/data/mapinfotable.scp esse MAPINFOTABLE.SCP Obrigado a todos que tentaram ajudar, @BrOgBr @SyncMaster @cronorx
  3. Pior que não mano, estou com o windows 7 , inclusive o mesmo de quando eu fazia os servidores normalmente.. O problema está nessa data https://github.com/brAthena/Client-Side Se alguém testar vai ver que nao abre usando ela.. sera se ta faltando algo?? se alguem tiver um tempo disponivel e tentar reproduzir esse erro.. agradeço demais. nao consigo resolver de jeito nenhum
  4. Caramba , mesma coisa.. mas obrigado mano, vou tentar continuar resolvendo.. obrigado mesmo agora fica so parou de funcionar @cronorx Eu testei com uns 3 ja mano, old setup,ghostring, opensetup e tal.. achei que pudesse ser tbm ,.. obrigado mano!
  5. @Edit RESOLVIDO! MOTIVO: Na pasta data disponivel no repositório BRathena tem um arquivo com uma extensão que eu desconhecia, não sei se é assim mesmo com essa extensao. mas só foi eu alterar esse arquivo pra .TXT e o hexed abriu. https://github.com/brAthena/Client-Side/blob/master/data/mapinfotable.scp esse MAPINFOTABLE.SCP deixei MAPINFOTABLE.TXT ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Boa noite galera, já rodei todo o fórum (mais de 40 minutos de pesquisas) e só achei 2 links de que eu ja sabia da existência antes mesmo de procurar. São dois links de datas: [1]- A que é atualizada constantemente no repositório (LINK: https://github.com/brAthena/Client-Side/tree/master/data ) - ATUALIZADA EM DEZ/2017 [2] - E essa data do "MegaSantos" (LINK: https://github.com/Megasantos/brData ) - ATUALIZADA EM 2015 Estou usando o hexed 2012-04-10 tudo configurado direitinho, e quando tento usar a data [1] (Mais atualizada) aparece a mensagem 2012-04-10 parou de funcionar, ou seja, o hexed nao abre. ai quando tiro ela, e coloco a [2] no lugar, a do "megasantos" porém desatualizada, ai o hexed abre normalmente. Alguém sabe me informar o que está acontecendo?? vi alguns problemas desse tipo também aqui no fórum e sem resolução ... ou se puderem por gentileza me fornecerem alguma pasta data para esse hexed..
  6. Eu peguei a data do jeito que está no repositorio do brathena essa aki https://github.com/brAthena/Client-Side/tree/master/data ai no mesmo repositorio eu fui nessa pasta aqui https://github.com/brAthena/Client-Side/tree/master/Lua Files e escolhi a pasta 2012-2013 lua files514/luafiles ai baixei e joguei na minha pasta data ficando assim Sera se nao é o hexed que usei pra diffar?pow amigo tem como vc me enviar o 2012-04-10 que voce usou?? o arquivo dele sem ser diffado ? vc usa o read data folder first?? sera se nao da mais pra usar so a pasta data sem ta com a grf propria do servidor?? valeu por tentar ajudar manow @Edit troquei a data do repositorio por essa outra tambem do repositorio (ANTIGA, 2015 ULTIMA ATUALIZACAO) porem funcionou.. > https://github.com/Megasantos/brData Será qual o problema com a outra? Queria uma mais atualizada :/
  7. Valeu por tentar ajudar amigo, muito obg mesmo..deixei da forma que vc disse [Data] 0=data.grf 1=hairstyle.grf 2=pallete.grf Agora lembrei que nos meus servidores passado eu usava era o NEMO pra diffar, tentei aqui com o NEMO agora ao abrir o hexed não aparece mais o erro "parou de funcionar" e sim aparece uma janela bem pequena do hexed com uma tela branca : acho que a situação melhorou mais.. ou piorou,nao sei =/ To usando essas configurações do NEMO:
  8. Galera, sempre criei servidores sem nenhum problema de configuração.. mas passei um tempo parado e agora estou de férias e queria voltar. Então, sempre usei esse hexed 2012-04-10 (inclusive é o mesmo arquivo que eu usava nos outros servidores) pois bem, diffei corretamente (creio eu, da forma que eu diffava) Ai quando vou abrir aparece " 2012-04-10 parou de funcionar " Não lembro se falta configurar alguma coisa.. pra mim que já está tudo configurado. data.grf do bRO foi colocada na pasta raiz, e data.ini setei 0=data.grf (Usei o Shins pra difar, como sempre usei antes) Imagem de como está minha pasta: Não tenho ainda a datadomeuservidor.grf mas no diff eu deixei marcado a opção READ DATA FOLDER FIRST ou seja, assim nao precisaria da datadomeuservidor.grf , isso? Testei com diferentes hexeds.. a data que estou usando é a disponivel no repositorio do brathena. Alguém poderia me ajudar?? Obg @EDIT Tentei pelo NEMO também ,e com outro hexed, mas só da parou de funcionar ao abrir.. que opcao poderia ter marcado errado p acontecer isso ? data.ini
  9. http://browiki.org/wiki/Navegação
  10. Poxa, feliz em abrir o tópico hoje e ver que me ajudaram <3 Muito obrigado mesmo, o pessoal daqui ia cobrar um absurdo na gráfica pra fazer isso. Obrigado mesmo todos que comentaram!! Makarov eu só não vou querer o arquivo .ai ou cdr pq não sei mexer em nada disso!! kk Mas eu acho que dá pra usar de boa assim, sei lá.. não tô vendo nada mais de estranho na imagem, depois que vocês ajeitaram.. vocês que manjam dessas coisas que tão notando os mínimos detalhes kk .. mas vou tentar levar na gráfica e fazer uma camiseta com essa logo assim mesmo.. Muito obrigado mesmo brother.. Po, valeu Miha <3 Sabia que você poderia me ajudar, énois Valeu Julio por marcar o Miha, tmj Tudo resolvido!! Pode fechar galera, abraço!! Valeu
  11. Gente, sei que não tem nada a ver com ragnarok, mas só lembrei da galera daqui. Sei que tem muita gente aqui que manja de photoshop, eu não sei se isso é algo simples ou complexo de se fazer, mas se for algo simples e alguém quiser me ajudar, por favor alguém poderia deixar essa imagem transparente.. tirar toda essa parte que está na cor preta?? Assisti uns videos no youtube, baixei o adobe photoshop e não consegui de jeito nenhum Eu queria essa logo pra por em uma camiseta A imagem é essa aqui: Tem essa outra imagem aqui, não sei se a resolução está melhor: Pena que tem uns créditos ali dentro do circulo, mas acho que isso impresso na camisa nem da pra ver Eu queria só essa parte toda que está em branco, eu consegui tirar o preto ao redor, mas não consegui tirar o preto de dentro do circulo .. alguém por gentileza poderia fazer isso pra mim?? Aguardo o tempo que for, muito obrigado!!
  12. Eu instalei tudo certo sem erro. localhost com o vertrigo coloquei na pasta www e tentei acessar pelo navegador aparece isso Slim Application Error A website error has occurred. Sorry for the temporary inconvenience. alguem sabe me dizer como resolver?? obg
  13. Caramba mano kkk negocio ta dificil atualizei o vip_pot.txt para esse ai que vc postou e dei reload.. agora o que aparece é isso quando clica no item: agora ta dando isso
  14. Não sei se fiz certo.. fui no script do item na db e deixei assim e dei reload e adicionei o script vip_pot.txt.. e dei reload tbm ai quando uso a pot nao acontece nada.. e no emulador aparece isso ai parece que ta dizendo que pode ser tabs acho que foi isso que entendi.. mas nao vi onde poderia está faltando tab oO.. fica falando no erro "provavelmente faltando um extra tab na linha 3" e diz tbm " sintaxe desconhecida na linha 6"
  15. Aparece assim quando clico em vip_pot.txt Algo deu errado! A página que você está tentando acessar não está disponível para sua conta.