Creator

Membro
  • Total de itens

    114
  • Registro em

  • Última visita

Reputação

0 Iniciante

2 Seguidores

Sobre Creator

  • Data de Nascimento 20-05-1994
  1. CONFIGURA??O

    Existe como sim, existem as duas Asas de Arcanjo e a Mochila da Aventura, procura sobre elas, ? algo no LUA FILES, uma capa visual(asa e mochila)
  2. SQL

    Acabei descobrindo um motivo, sempre que o servidor se reinicia os itens s?o deletados do gstorage, e eu estou com o gstorage aberto com 15 itens l? e n?o existe nada na tabela guild_storage.
  3. SQL

    UP
  4. SQL

    Estive tendo o mesmo erro, desative o sistema vip do BRO que voc? consegue usar qualquer outro sistema.
  5. SQL

    O emulador n?o est? salvando os itens dos gstorages na tabela guild_storage seria alguma fun??o que pode ser ativada/desativada no emulador?
  6. ERRO

    Ent?o cara n?o ? erro na linha, eu manjo e nessa parte eu sou perito, ? no emulador xD Testei nos modos Renova??o e Pr?-Renova??o ? a pr?pria linha do emulador, se n?o me engano algo do tipo 'bonus2 bAtkRate,3;', as linhas et?o certas, e a foto ? de um emulador/databasesql baixadas direto da svn, sem edi??o nenhuma, que eu baixei para ver se era a minha rev que estava com erro e j? consertaram depois do que o J?natas falou... mas n?o, nenhum tipo de item com % de atk, atkm, dano em magias, dano em mvps, nada que d? alguma porcentagem de determinado ataque ou magia est? funcionando, nem cartas que d?o ataque critico. 'bonus2 bCriAtkRate,15;'
  7. ERRO

    Tudo bem, eu sei de tudo isso que voc? falou ? qu eu estava vendo l? se acahava algo parecido e antes de criar o t?pico eu n?o achie e percebi que o povo respondia quem criava t?pico com caps lock ent?o, resolvi dar uma de doido para ter algo que ajudasse, e realmente, n?o sei como voc? funcionou estou com a ?ltima vers?o do brAthena baixada diretamente da svn e compilada h? 5 minutos, aqui est? o qu? voc? falou sobre ter uma faca equipada, n?o muda tanto na janela de equipamentos/atributos quanto no hit batendo: Aprendiz N?vel 99/1 com todos os atributos 1 e uma Faca equipada: http://imageshack.com/a/img833/6108/py89.jpg Aprendiz N?vel 99/1 com todos os atrubitos 1 e uma Faca e um Olhos Bi?nicos Equipado: http://imageshack.com/a/img13/2856/skc5.jpg Ele batendo em um Poring sem Olhos Bi?nicos, tudo 1 e usando apenas uma Faca: http://imageshack.com/a/img850/2398/pp5s.jpg Ele batendo em um Poring com Olhos Bi?nicos, tudo 1 e usando apenas uma Faca: http://imageshack.com/a/img836/7724/1gq5.jpg Prov?vel que seja BUG ou algum tipo de erro no emulador porque eu notei tamb?m que o pr?prio emulador da um monte de erro isso que ele acabou de ser baixado e compilado, n?o tem nenhuma esp?cie de edi??o, est? pelado; Tamb?m criar t?picos e esperar ajuda ? a ?nica coisa a se fazer, o emulador est? 100% sql praticamente, e n?o existe mais nenhum tipo de tutorial muito menos links para download de ferramentas que est?o todos quebrados... Mas est? reportado o erro e estou no aguardo de algo para corrigi-lo, pois j? procurei muito sobre e nada.
  8. ERRO

    Ent?o, ent?o o teste que eu fiz foi o ataque, na m?o mesmo, 100, com bionicos 1000... Acho super legal moderador, nego de suporte, e at? adm vir no t?pico pra alertar um usu?rio e nada de tentar ajudar a comunidade, brA ta come?ando a se afundar na minha opni?o, pena porque ? muito bom
  9. ERRO

    Ent?o, o emulador n?o est? lendo nenhum tipo de %, exemplo bi?nicos que da 7% se n?o me engano de atk e atkm n?o est? n?o aumenta exemplo atk 1000 sem bi?icos, atk 1000 com bi?nicos, ao equipar n?o muda nada, todas as cartas que d?o % tamb?m n?o funcionam, algumas editadas tamb?m n?o... E como se adiciona delay em skills, tem algum tutorial ou algo do tipo? Ficou muito confuso no sql, obrigado desde j?
  10. Algu?m poderia dar uma luz, n?o consigo usar nenhum sistema vip que o do bRO vem e tira o level vip da galera, ent?o algu?m poderia dizer como fa?o para adicionar VIP e usar o sistema que vem no pr?prio emulador?
  11. CLIENT E DATA

    No alt+e veja se n?o tem a op??o de comparar os equipamentos, se estiver ativa ? falta das imagens na data