Tchelo

Membro
  • Total de itens

    21
  • Registro em

  • Última visita

Reputação

0 Iniciante

2 Seguidores

Sobre Tchelo

  • Data de Nascimento 04-11-1992
  1. Bom dia! Eu instalei tudo em meu servidor sem problemas. O que eu fiz? Apliquei todas as diffs manualmente, e copiei os arquivos para o servidor. Ap?s isso, eu ainda dei upload na pasta do harmony, e via SSH eu rodei o instalador deles, para finalizar a instala??o. Nunca tive problemas quanto a isso. Att.
  2. A maioria dos problemas foram resolvidos sim. Acho que na totalidade para falar a verdade. ? bom atualizar sim. =D
  3. Pronto! Atualizado. Eu instalei o Repositorio Remi e dei o yum update, e foi para esta vers?o citada por voc?. Mas s? utilizei esse repositorio para o MySQL, para o restante foi o padr?o que veio com o Centos. Agrade?o novamente a aten??o. Assim que der para testar a compila??o, vou editar aqui com o resultado. Att.
  4. Obrigado Protimus, Eu j? instalei e dei update em tudo citado. Quanto ao MySQL a vers?o que eu possuo ? 5.1.66-2.e16_3.i686 Ela ? recomend?vel ou devo procurar uma mais nova? Obrigado pela aten??o.
  5. Eu instalei o Centos 6.3 Agora o make foi para 3.81-20.e16.i686, mas o GCC foi para 4.4.6-4.e16.i686 Com este centos, ainda preciso dar os comandos de: yum install pcre pcre-devel zlib zlib-devel ? Att.
  6. Estarei no aguardo do seu teste, para ver se ? s? aqui mesmo. @Shiraz. Solicitei o SO Reload do meu dedicado, para o Centos 6.3 32 Bits. Para ver se corrige o BUG que estava tendo. Dai se der certo tamb?m informarei.
  7. Boa noite! Pessoal, estou com um d?vida. A dist?ncia que o personagem pode clicar para o personagem realmente andar. ? de aproximadamente 14 quadrados. Tem como aumentar isso? J? configurei na pasta battle a ?rea de 14 para 20. Mas isso serve apenas para ver as coisas e n?o andar. Isso ? edi??o na source, configura??es? N?o sei se deu para esclarecer xD, mas o problema ? que jogo em tela com Zoom bem pequeno, e clico longe n?o acontece nada. Att.
  8. J? falei com o Shiraz. Ele testou l? e n?o tem o erro. Eu testo aqui tem o erro. Provavelmente isso ? quest?o do meu SO. Amanh? vou verificar isso, tentar no 6.3 e postarei o resultado. Obrigado.
  9. O problema ? este, n?o aparece erro algum. Eu apenas compilo e tenho bug em uma habilidade, onde outros n?o tem. A Campo Gravitacional. J? solicitei a troca do SO para o Centos 6.3...quem sabe n?.
  10. SIm, obrigado. Mas qual a vers?o que voc?, por exemplo, tem em seu servidor? Pois eu compilo com essas e estou tendo problemas que outras pessoas n?o tem. Compilando 'virgem' xD. Att.
  11. Boa noite! Estou tendo alguns problemas para compilar o brAthena em meu linux. Coisas que n?o deveriam acontecer ingame, como um BUG em uma habilidade s? acontecem aqui. Ent?o o ?nico motivo seria o Sistema Operacional mesmo. Eu utilizo o Linux Centos 5.8. Gostaria de saber qual os programas utilizados na compila??o. Creio que s? o GCC e MAKE, correto? Se algu?m que utiliza linux e n?o tem problemas na compila??o, poderia me falar qual vers?o dos pacotes destes programas utilizam? Aqui eu tenho: GCC 4.1.2-54.e15.i386 MAKE 3.81-3.e15.i386 Os problemas ingame acontecem eu compilando o emulador 'virgem' da svn, apenas com configura??es do mmo e de configura??es para pr?-renewal. E n?o aparece nada de erro ao compilar. Att.
  12. Minha pre-renovacao.sql ? nova j?. Eu atualizo tudo nos conformes do brA. N?o tenho problemas quanto a isso. Sim, tenho v?rios warnings aparecendo, mesmo com a source sem edi??o. E o teste foi feito sem mobs, apenas usando no personagem mesmo, no vazio. Alguns s?o de 'no newline at end of the file', sendo este erro ocorrendo em 4 arquivos da src, (n?o lembro se s?o estes, mas acho que sim). E outros erros s?o de falta de par?nteses em compara??es em && e II, podendo causa duplo sentido ao IF. E outros ainda aparecem s? quando configuro para o pr?-renewal, pois s?o warnings de vari?vel n?o utilizadas, pois s? s?o utilizadas se renewal ativo. Isso tudo eu j? tentei compilar corrigindo (adicionando linha ao final, e par?nteses no necess?rio) e sem corrigir nada. E tudo resultou em falha da habilidade. Tamb?m j? tentei dar 'yum erase make' e ap?s isso reinstar o make. Att. @EDIT Quanto aos erros, s? sobrou os de 'no newline at the end of the file'. Os outros foram resolvidos com o seguinte procedimento: Deletei o repositorio 'custom' do yum. Dei um Clean no cache do yum. Deletei o grupo de desenvolvimento inteiro, e depois reinstalei o grupo novamente. E os erros da compila??o ainda continuam.... Att.
  13. Item 2 e 3 OK, j? testei aqui. Quanto ao item 1. Eu deletei a pasta SRC, e deu SVN UP para baixa-la na vers?o mais nova. Editei a mmo.h para 201000730. Configurei o renewal.h e recompilei. E j? setei no groups.conf: E mesmo depois de tudo isso ainda d? o mesmo erro: Pode ser alguma coisa do meu compilador? Eu uso o Centos 5.8, n?o sei o que pode estar acontecendo. Att.
  14. Ahhhh. Por isso que antes meu hexed aparecia o Crashlog. Obrigado. ? que estou testando o servidor sem o Harmony, para depois aplicar o patch manualmente. Como s?o muitos vou deixar o Harmony por ?ltimo. Se for isso vou considerar resolvido. Quando eu colocar o Harmony e n?o aparecer eu volto aqui. Att.
  15. Bom dia! Faz tempo que n?o mexo com Hexeds. E eu tentei utilizar para o pr?-renewal o Hexed 2011-06-14. Ele n?o deu erro, mas estava com o delay no click. Pesquisando e perguntando a membro, vi que o mais indicado para o pr?-renewal seria o 2010-07-30. Correto? Ele n?o d? erro tamb?m, por?m ao dar um erro de gravity. Ele mostra da forma antiga, sem detalhamento algum. ? poss?vel fazer o hexed mostrar o Crashlog.txt? Pois com isso fica muito mais simples resolver os problemas. Att.