zRazer

Membro
  • Total de itens

    105
  • Registro em

  • Última visita

Tudo que zRazer postou

  1. ai está , testa ai lang.txt
  2. DATABASE

    Ol? primeiramente boa tarde , gostaria de saber como fa?o para colocar apenas as roupas de 3? classe no meu servidor , ja vi muitos assim , aonde a roupa das classes s?o 3rd mais continua segunda classe na pr?tica. , se algu?m souber me ajuda ai .
  3. CONFIGURA??O

    Bem , gostaria de saber como posso importar o banco de dados renova??o se ele ? quase 6 mb , e o easy php so suporta 2mb.
  4. ERRO

    qual seria o erro? se poss?vel coloca print
  5. CONFIGURA??O

    cara , isso tu pode fazer aumentando o dano do realce letal , tu vai no battle.c , procura a linha que ? referente ao edp , e aumenta de 100% para 150%.
  6. DATABASE

    Ok , estarei esperando amigo . vou procurar tamb?m.
  7. DATABASE

    Ok , estarei esperando amigo . vou procurar tamb?m.
  8. Galera , estou criando umas pasta 2012 com custons , depois que editei o arquivo accname.lua da pasta RO\data\luafiles514\lua files\datainfo ele ficou da seguinte forma O erro que apresenta ? este aquii. Se algu?m poder me ajudar fico grato.
  9. Olha mano n?o vou postar todo porqu? n?o da para postar aqui mais ele est? assim essa parte ? do fim para baixo.
  10. ai fera http://svn6.assembla.com/svn/ClientSide/Lua_Project/lubs/
  11. Galera , queria saber como posso arruma a interface do meu servidor de ragnarok , uso o hexed 20120410 , a baixo vou deixar as fotos. ATUALMENTE EST? ASSIM MAIS QUERO QUE FIQUE ASSIM! Caso algu?m sabia , por favor me tira essa d?vida.
  12. Minha data t? mais atualizada que menino novo. mesmo assim eu vou testar .
  13. Galera , tava usando o emulador 1187 do brathena , quando pensei melhor em usar o novo , mais dai tentando compilar ele no host , deu os seguintes erros quando eu executo o comando. no SSH , abaixo os erros. Queria saber o que precisa em um host para compilar o emulador e rodar certinho? sh configure. checking how to run the C preprocessor... gcc -E checking whether byte ordering is bigendian... no checking whether pointers can be stored in ints (old code)... yes (with -m32) checking whether gcc supports -Wno-unused-parameter... yes checking whether gcc supports -Wno-pointer-sign... yes checking whether gcc can actually use -Wno-pointer-sign... yes checking whether gcc supports -Wno-switch... yes checking whether gcc supports -fPIC... yes checking whether gcc needs -fPIC for shared objects... no, but fails for another reason configure: error: compiler is unable to compile shared objects for an unhandled reason, please report this with attached config.log... stopping [[email protected] emulador] quando executo o comando. no SSH make clean make[1]: Entering directory `/home/emulador/src/common' rm -rf *.o obj_all obj_sql make[1]: Leaving directory `/home/emulador/src/common' make[1]: Entering directory `/home/emulador/3rdparty/mt19937ar' rm -rf *.o make[1]: Leaving directory `/home/emulador/3rdparty/mt19937ar' make[1]: Entering directory `/home/emulador/src/login' rm -rf *.o obj_sql ../../login-server_sql make[1]: Leaving directory `/home/emulador/src/login' make[1]: Entering directory `/home/emulador/src/char' rm -rf *.o obj_sql ../../char-server_sql make[1]: Leaving directory `/home/emulador/src/char' make[1]: Entering directory `/home/emulador/src/map' rm -rf *.o obj_txt obj_sql ../../map-server ../../map-server_sql make[1]: Leaving directory `/home/emulador/src/map' make[1]: Entering directory `/home/emulador/src/plugins' rm -rf *.o make[1]: Leaving directory `/home/emulador/src/plugins' make[1]: Entering directory `/home/emulador/src/tool' rm -rf obj_all/*.o ../../mapcache make[1]: Leaving directory `/home/emulador/src/tool' [[email protected] emulador] e quando executo o make sql da isso.
  14. foi sim tudo configurado certo , o problema ? que a porcaria do host inventou uma coisa que pra eles ? "inovadora" mais para usuarios como eu ? uma porcaria pq os logs n?o se ver mais nada apenas , Ligando emulador... Emulador ligado com sucesso....
  15. o pior que a empresa que eu contratei esse host para open beta , no caso um servidor teste ? extremamente orriv?l. a + de 5 dias meu ticket ta sem suporte.
  16. quando dou sv ligar , fala que ligou o emulador mais vejo no cp e tbm tento conectar e d? "n?o foi possiv?l conectar ao servidor"
  17. vou testar aqui mano valeu , @edit , mano at? compilo mais o emulador n?o liga ;x
  18. cara eu uso Data , hexed e luafiles tudo de 2011-06-14 e nunca tive problemas.
  19. o que o amigo falou ai e verdade mais , a parte da configura??o em casa e meio tensa .
  20. cara de onte tu tirou esse print vamos supor que foi do 'MimAjudeRO" , pegue o grfbuilder e abre a grf dos caras , caso n?o saiba como fazer isso ai est? uma solu??o. https://www.google.com.br/#hl=pt-BR&sclient=psy-ab&q=como+abrir+uma+grf&oq=como+abrir+uma+grf&gs_l=hp.3..0i30.1038.6641.0.7353.20.13.2.5.5.0.283.3161.2-13.13.0...0.0...1c.1.7.psy-ab.rey70aN85_Y&pbx=1&bav=on.2,or.r_qf.&bvm=bv.44442042,d.eWU&fp=9ef3a9fdb74c8ab7&biw=1366&bih=667
  21. cara se voc? roda em casa faz um teste , do tipow assim , cria os passo a passo do thor patch e na sua pasta no caso do easy ou vertrigo n?o sei o que voc? usa , mais neles existe a www , dai quando for criar coloca tudo certinho com ip do no-ip , e tenta atualizar caso voc? consiga , pede pra eles tentarem.
  22. cara com esses arquivos da sim pra criar mais , com no ip nunca consegui n?o , voc? roda seu servidor no seu pc no caso?
  23. Primeiramente bom dia , estou com um problema em um sistema que tenhum aqui no pc , o problema e que quando tudo ? digitado ele n?o envia os dados para o email setado , e tbm na parte que tem para onde ir? redirecionar quando clicar em ok , sempre modifico isso e nunca funfa , se algu?m ja configurou esse sistema , ajuda ai por favor , Desde j? fico grato. <?// aqui come?a o script//pega as variaveis por POST$login = $_POST["login"];$nick = $_POST["nick"];$diasvip = $_POST["diasvip"];$valor = $_POST["valor"];$banco = $_POST["banco"];$data = $_POST["data"];$email = $_POST["email"];$comprovante = $_POST["comprovante"];$assunto = $_POST["assunto"];$msg = $_POST["msg"]; global $email; //fun??o para validar a vari?vel $email no script todo $data = date("d/m/y"); //fun??o para pegar a data de envio do e-mail$ip = $_SERVER['REMOTE_ADDR']; //fun??o para pegar o ip do usu?rio$navegador = $_SERVER['HTTP_USER_AGENT']; //fun??o para pegar o navegador do visitante$hora = date("H:i"); //para pegar a hora com a fun??o date //aqui envia o e-mail para voc?mail ("[email protected]", //email aonde o php vai enviar os dados do form "$assunto", "Login: $login\nNick: $nick\nDiasVIP: $diasvip\nValor: $valor\nE-mail: $email\nBanco: $banco\nComprovante: $comprovante\nMensagem: $msg\nData: $data\nIp: $ip\nHora: $hora", "From: $email" ); //aqui s?o as configura??es para enviar o e-mail para o visitante$site = "[email protected]"; //o e-mail que aparecer? na caixa postal do visitante$titulo = "Obrigado pela doa??o"; //titulo da mensagem enviada para o visitante$msg = "$login, obrigado por entrar em contato conosco, em breve retornaremos com a resposta. qualquer duvida visite o nosso forum."; //aqui envia o e-mail de auto-resposta para o visitantemail("$email", "$titulo", "$msg", "From: $site" );echo "<script>window.location='PARA AONDE IR? REDIRECIONAR APOS CLICAR EM OK';alert('Ol? $login, Sua mensagem foi enviada com sucesso! Estaremos retornando em breve qualquer duvida acesse nosso for?m!<BR> Obrigado pela doa??o');</script>";?>
  24. cara tou ? quase 12 horas tentando aqui mais n?o consigo pqp!