pierrebr

Membro
  • Total de itens

    7
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre pierrebr

  1. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  2. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  3. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  4. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  5. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  6. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!
  7. Ola Boa noite, eu estou com um problema no meu hexed (2014-03-05) , eu adicionei 5 itens no meu servidor (ARMAS CUSTONS) , após muita luta consegui coloca-los para funcionar , o meu problema é sempre na hora que vou equipar eles, não aparece nenhum erro, simplesmente fecha meu hexed, e quando tento logar no char de volta, o hexed fecha novamente. Ele aparece normalmente, a descrição, dropa normal tambem, consigo arrastar ele pra vender, todas essas coisas, a unica coisa que da erro é quando equipo. E voltando aos 5 custons que eu adicionei, tive problema com eles, porque não consigo colocar um ViewID continuo nele, EXEMPLO: ITEM 1 = "2000" , ITEM 2 = "2001" ,ITEM 3 = "2003" , tive que colocar um ViewID assim "ITEM 1 = "1517" ITEM 2 = "1634" , tive que ir chutando uns ID , pra rodar eles, só que eu tenho varios itens para adicionar, ae não queria que tivesse que ir "chutando" uns ViewID pra isso . E Meu hexed eu diffei ele pelo menos umas 3 vezes, coloquei a ViewID no maximo 32.000 , versão 2014-03-05 não apresenta erro nenhum ao executar o hexed, compilei os arquivos .lua e .lub deu certo tambem (tanto que roda esses 5 itens que eu adicionei) , mas agora nao consigo adicionar mais, fico colocando varios viewid ate achar um kkkkkk E sim, li e re-li varias vezes o mesmo arquivo (accname, accessory , iteminfo, a tabela do sql) pra ver se tinha colocado algo a mais, ou se tinha esquecido de algo, mas nao esqueci nada, esta correto ! Alguem , por favor, poderia me ajudar?? obrigado pela atençao de todos!