Joey

Membro
  • Total de itens

    21
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre Joey

  1. Olá, gostaria de sabe se tem como alterar os bodystyles das classes 3rd para suas respectivas classes, so quem em 2rd. Por exemplo, usar a roupa alternativa de sicário em um Algoz... Atenciosamente.
  2. Boa noite.. Estou tentando usar o sistema @auction em meu servidor, porém quando digito o comando n surte nenhum efeito. e quando entro pelo NPC, o mesmo fica travado na tela de texto.. Alguem pode me ajudar?
  3. Galera, Estou compilando meu emulador após alterar o arquivo RENEWAL.H . mas o servidor ainda continua puxando as configuraçoes do RE, e não do PRE-RE. Alguém pode me ajudar?
  4. Existe algum modo de eu ter um pre-renewall ( gold times), mantendo a raça/classe summoner? Atenciosamente
  5. Muito obrigado galera. Tudo certo aqui !!
  6. Tenho q usa a data do KRO rs. vi aqui
  7. Grato pela resposta. Mas estou levando o seguinte erro com esta data e HEXED :
  8. Olá, gostaria de saber qual hexed/data eu devo usar para usar os achievements e novas funcionalidades. Sabem me informar? e se o brAthena suporta este hexed. Atenciosamente,
  9. Bom dia, Ao compilar e startar meu servidor, o MAP-server fica off.. o emulador é o brAthena, alguém já teve esse erro? Atenciosamente.
  10. Olá. Bom dia galera.. eu gostaria de saber se alguem ja conseguiu adicionar o novo sistema de refinamento por UI no servidor.. e se sim como ? Atenciosamente.
  11. Uso o Emulador BrAthena.. E to tendo um erro.. Quando crio um personagem, Upo o job at? 10 e quando eu vou por Habilidades basicas ou qualquer outra habilidade , os pontos n?o gastam e as hab n sao abertas... Alguem sabe???? Pliz
  12. quero baixar mas n sei como'
  13. Sim, Estou usando o Hexed Certo. O Problema ? Que uso Pre-Renewall que n?o tem @allriding.. e Aki tem um Arquivo que Faz isso.. So que n?o Tenho reputa?ao
  14. Pessoal, venho pedir a ajuda de voc?s, pois n?o estou conseguindo implementar as montarias de aluguel. Bem, adicionei o item no DB e adicionei os arquivos na pasta data (sprites / texture). O item r?dea aparece normalmente no meu invent?rio como era pra ser. A partir da? eu n?o sei mais o que fazer pois o comando @allriding n?o ? reconhecido e nem clicando no item do invent?rio acontece nada. Algu?m pode me ajudar? O que t? faltando? (Obs. N?o posso acessar a parte exclusiva ainda, se algu?m puder me ajudar ou enviar algum tutorial por e-mail: [email protected]) Eu coloquei a parte que eu consegui do script no arquivo atcommand.c mas quando eu vou compilar d? erro. Agrade?o muito se algu?m REALMENTE me ajudar!! Infelizmente n?o posso Baxar Os Arquivos exclusivos pois n?o tenho Reput.. To A 3 dias Quebrando a Cabe?a.. Ajuda ai !!!