Pesquisar na Comunidade: Mostrando resultados para as tags ''ERRO''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Administração
    • Notícias da Comunidade
    • Notícias do Desenvolvimento
    • Sugestões
  • Desenvolvimento
    • brAthena Emulador
    • Discussões
  • Projetos
  • Suporte
    • Downloads
    • Guias & Tutoriais
    • Suporte Geral (Configurações)
    • Suporte a Sistemas (Proteções & Sistema Operacional)
    • Suporte a Desenvolvimentos (Programação)
    • Suporte a Customizações (Database & Cliente)
    • Suporte a Aplicativos (Painéis & Patchers)
    • Suporte a Gráficos (Design & Imagens)
    • Banco de Dados
  • Lançamentos
    • Lançamentos do brAthena (Oficiais)
    • Lançamentos de Códigos (Source)
    • Lançamentos de Scripts (NPCs)
    • Lançamentos de Customizações (Database & Cliente)
    • Lançamentos de Web (Layouts, Painéis & Imagens)
    • Lançamentos de Ferramentas (Editores & Criadores)
    • Acervo (Lançamentos de 2008 à 2018)
    • Prévias de Lançamentos
    • Pedidos de Lançamentos
  • Comunidade
    • Fora de Tópico
    • Projetos de Membros
    • Gráficos (Design & imagens)
    • Serviços
    • Divulgação

Categorias

  • Lançamentos Oficiais
  • Acervo

Encontrado 549 registros

  1. Alguém poderia me ajudar com esse probleminha. As sprites não estão aparecendo, eu importei o renovacao.sql pro banco de dados, estou com o lua files e o resto tudo certo (creio eu), mas as sprites não aparece, tem umas que não aparece nada e outras apenas as maçãs.
  2. Preciso importar um arquivo .sql só ele é maior que 2,048KB que é o máximo permitido, já vi como faz pra importar mas não me lembro como, alguém pode me ajudar?
  3. Olá Estou com um problema com o map-server, não sei oque é ele desliga do nada no meio do carregamento -> "Map-Server has shutdown successfully." Alguém sabe como resolver. Grato
  4. Sei o básico porém estou tendo algumas dificuldades com o Hexed e a data, não sei se é algum problema com a data ou ao diffar o Hexed porém ao abrir ele apresenta vários erros relacionados aos arquivos .lua e ao finalizar os erros ele abre a janela idêntica ao BRO. Em questão ao emulador já coloquei a versão do hexed e recompilei, estou tendo problemas mesmo com essa parte de Hexed e data.
  5. Boa noite pessoal. Venho incomodar um pouco vocês a respeito de um erro que ando tendo em meu servidor que esta me deixando mais sem cabelo do que já tenho . Esta acontecendo o seguinte problema: Com o itemInfo_Sak.lub quando coloco ele traduzido na pasta system ao clicar em alguns equipamentos (exemplo: Olhos Biônicos) o hexed (antes que perguntem já tentei com vários e coloca vários hexed nisso, e sempre a mesma coisa) , fecha. Ao colocar outro arquivo itemInfo_Sak em ingles os meus equipes ficam em coreano logo quando tento traduzir o mesmo da o mesmo erro antecessor. Bom se alguém poder me ajudar a me guiar no que posso fazer ficarei grato . hexed 2016-02-03a, data e system compatíveis (system compatível mais dando erro ).
  6. Sou novato e se alguém puder me ajudar ficaria eternamente grato.. Toda vez que equipo esses hats Diadema do Serafim e o hat Chapéu de Bafomé Jr da o seguinte erro.. como posso estar arrumando isso?
  7. Mesmo estando tudo certinho com o servidor com ele LIGADO e um amigo meu conseguindo entrar nele, eu não consigo clientinfo esta configurado e sempre da Failed to connect to server. Era que o erro esta na configuração do NEMO? não sei... mano com confuso nisso HIUAOHEUIA Agora se eu fizer um servidor com o IP 127.0.0.1 ele funciona perfeitamente...
  8. Comecei a usar o BrAthena e tava funcionando tudo direito, ate eu criar o personagem, eu consigo criar o personagem mas ao entrar no mapa (nem começa a tela de loading) da "Desconectado do servidor", login-server da um único erro "Conexão fechada para 127.0.0.1" mas no map-server aparece outro erro. E quando crio o personagem no "Map" aparece esse nome louco ai, tem alguma coisa a ver? Utilizando: Ultima versão do BrAthena. hexed 2015-05-13.
  9. Boa noite pessoa. Estou utilizando Linux para rodar meu servidor e me deparei com um problema que acredito ser na leitura do job_db.conf. Algumas classes, tais como Alquimista, Sábio e Arruaceiro estão com HP e/ou SP incorretos. O problema é que quando rodo a cópia do emulador no Windows (localhost) está tudo normal. Segue um print para exclarecer melhor. EDI1T: Não sei exatamente porque no Windows funciona normalmente, porém eu peguei o job_db.conf do Hercules e fiz correções em algumas classes. Agora está funcionando.
  10. Olá, Estou com um server full pvp pre-renew e utilizei como arenas PvP os mapas guild_vs2 e guild_vs4 (fiz as devidas alterações nas map flags, como desabilitar gvg e adicionar o pvp). Fato é que um jogador em específico quase sempre que ataca ou usa disparos de esferas com seu champ ele recebe o status de maldição. Olhando os itens não percebi nada incomum que pudesse causar esse efeito (set campal, medalhas de honra, chifre de def,punho glorioso ... e tudo com cartas MvP comum a todos jogadores) e o jogador não utilizou itens como caixa risonha que também causam o efeito de maldição. Gostaria de saber o que pode estar causando esse problema, em especial apenas com esse player. (fiquei sem ideias, e não achei nada parecido no fórum) E é possível desabilitar um efeito de status em um mapa ? ( por exemplo, stun no mapa prt_fild01 ) pois em ultimo caso talvez eu desabilite esse efeito no mapa PvP já que ele é pouco comum. Abraço !
  11. Bom dia a todos, hoje fui começar a testar as classes do meu servidor, então cheguei no Justiceiro, equipei uma pistola, Brilho Dourado, e ataquei o meu amigo, e deu erro no pc dele . Nome do Erro, " ResourceErro: Can't find file rl_quick_draw\qd2.str " " Str:: Cannot find file: texture\effect\rl_quick_draw\qd2.str Alguem poderia me ajudar nisso? Ja tiveram algo parecido ? desde já agradeço de coração ! @edit Só acontece isso com as pistolas, e só acontece esse erro quando eu ataco normal " Basic atack" com as skills tudo funciona ... apenas no basic atack que dá esse erro !
  12. Boa tarde pessoal, estou com um problema, bom estou voltando a mexer com servidores de ragnarok, desde de então venho quebrando a cabeça com isso rsrs. Bom, meu problema basicamente é o seguinte, Meu servidor está rodando normal, mas quando eu entro em um mapa, com muitos monstros, e eles usam skill, o servidor trava, tipo, eu vou lá onde fica o mvp, General Tartaruga, do nada, começa um Spam de Skill, daquelas tartarugas de fogo, são tantos que o servidor trava, e não da pra mexer em nada .... fui em Lhz_dun03, o mesmo acontece, quando chego lá, o Spam de skill é muito maior, milhares de "Armadilhas, skills da Arquimaga, etc etc .." como posso resolver isso ? caso alguém não tenha entendido, posso postar uma print .. ! @edit
  13. Olá, compilei hoje meu emulador e tá dando esse aviso aqui, esse é o único problema. Já até abri o emulador mas não conecta com o banco de dados por causa disso. Sei que pode ser algo simples de se resolver, mas não tenho a mínima ideia de como. Se alguém puder me ajudar fico grato.
  14. Ola. No meu Servidor a Habilidade "Pain Killer", do Homunclus S do Genetic está com problema. Ela é um Buff que deve ser usado no Jogador ou em um aliado, mas só está dando pra usar em Monstros e Inimigos. Alguém sabe onde eu modifico isso? Obrigado.
  15. Vennho tendo dificuldades em relaçao a diffagem de exed Pois toda vez q eu faço um diff ele funciona normal porem meus cusntom q eu adiciono nao funciona trava e fecha o jogo Quando nao da erro eu coloco o item no cash shop dai quando arrasto para comprar o item jogo trava novamente. se alguem puder ajudar agradesço.
  16. Olá, estou criando um servidor e sou bem leigo, estou tentando aprender aos poucos, cheguei na parte de compilar o arquivo "brAthena-10", na hora que abro ele com o visual studio 2017, eu tento compilar e sempre me aparece um erro novo, desta vez não consegui solução, alguém pode me dar uma assistência? Primeiramente apareceu um erro que eu consegui solucionar. Após solucionar o primeiro erro, apareceram mais, eu segui esse tópico e não consegui resolver o problema. Vou colocar as imagens de todos os erros que já apareceram e por último o erro atual, se alguém puder me auxiliar eu agradeço, estou querendo aprender o que eu faço para consertar os erros e não simplesmente conserta-los sem saber o que eu estou fazendo. Esse é o erro que está aparecendo atualmente, mesmo depois de eu ter seguido o tópico para instalar a platform toolset 'v130'. Não sei se essa é a área correta, caso não seja, me perdoem.
  17. Eu ligo meu emulador no host, vou abrir meu hexed, ele loga normal, consigo fazer o login da acc que criei no CeresCP, mas quando vou criar o personagem e aperto ENTER eu tomo disconnect do servidor, alguém sabe ajudar?
  18. Boa tarde, gostaria de pedir caso seja possível que algum membro possa estar upando um hexed diffado e uma data compatível com a última revisão do brAthena, estou a três dias consecutivos diffando hexeds compilando o emulador para cada nova tentativa com a devida alteração no arquivo mmo, mas mesmo assim nenhum funcionou, cada um acusa um problema diferente, desde falta ou erro em arquivos lua (já revi todos, não há motivo para isso) a famosa mensagem de conta não registrada, o servidor está configurado e rodando perfeitamente, só essas maldições de hexeds não iniciam corretamente, lembro que da última vez que configurei um emulador em 2011 também passei pelo mesmo problema que só consegui resolver com um download de um hexed já diffado e uma data compatível, se alguém puder me ajudar e upar esses arquivos eu agradeceria muito. abaixo uma imagem do servidor rodando
  19. Olá, pessoal. Estou querendo traduzir e adaptar esse sistema de Daily Rewards para usar no meu servidor e disponibilizar pra download, ele está funcionando normalmente porém, quando o personagem desloga acusa um aviso e um depurar no emulador. O script está aqui :
  20. ERRO

    Bom estou usando o script de @fidelidade e estou tendo esse erro, n?o entendi diretamente o pq n?o est? dando certo script
  21. ERRO

    Sauda??es caros amigos da Eathena! Segui esse tutorial para adicionar itens customs: http://forum.brathena.org/index.php/topic/22917-guia-tutorial-adicionar-custom-itens-hexed-2014/ e tamb?m vi um v?deo. Segui todos os procedimentos, baixei a data do reposit?rio Eathena, estou usando o HEXED 2014-03-05b; A descri??o, o nome, o sprite no invent?rio e o Collection aparecem normal, por?m quando equipo o item abre uma janela dizendo que o rag parou de funcionar. Segue imagem do item: Segue imagem do erro: Pesquisei muito, e tentei de v?rias maneiras por?m n?o estou conseguindo :/ Desde j? agrade?o. @EDIT Consegui arrumar, pra galera que tiver esse erro. Basta seguir tudo naquele tutorial, utilizar mesma vers?o de hexed e tal, por?m quando for compilar marcar a op??o de headgear,.
  22. ERRO

    Ol? a todos, Bom dia!. Enquanto o meu servidor est? online, as vezes aparece uma mensagem no map-sever de crash. https://uploaddeimagens.com.br/imagens/captura_2-png--2 Algu?m sabe como resolver? (Uso o brA que estava dispon?vel na GitHub) Outro problema ? o nome de cria??o do cl?, n?o aparece o nome do cl?. e fica meio estranho... https://uploaddeimagens.com.br/imagens/capturar-png--3270. Desde j? obrigado!
  23. ERRO

    criando array para postar noticias do forum no site que to criando galera da um help ai que minha mente ta fritando namoral rtstststst erro: codigo:
  24. ERRO

    Ol? meu nome ? Eduardo estou tentando configurar um servidor mas quando tento conectar nele ele da conex?o fechada. [sucesso]: Conexao do servidor de personagem 'ValoriumRO' aceita. [sucesso]: Conectado ao servidor de login (socket #5). [sucesso]: Aguardando mapas do servidor de mapas. [sucesso]: Requisicao de conexao de black1 (ip: 187.34.249.33, mac: ). [Noticia]: Autenticacao aceita (conta: black1, id: 2000001, ip: 187.34.249.33, mac: ) [sucesso]: Conexao do usuario 'black1' aceita. [info]: Conexao fechada para '187.34.249.33'. Alguma dica ?