MatheusBaptista

Problemas com criação de conta

5 posts neste tópico

Eu conseguia criar conta _m_f no meu servidor. Exclui o patch antigo p fazer um novo, com uma nova data. A partir daí nao consigo mais criar contas _m_f. Quando digito qualquercoisa_m dá "conta não registrada". Lembro ainda que as configurações na conf do emulador estão habilitadas para esse tipo de criação de conta. Quando crio conta pela cp dá: "erro ao criar conta. Tente novamente mais tarde", sendo que já troquei o "level" por "group_id".

Alguém ajuda?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola menininhos e menininhassssss... No programa de hoje vamos ensinar a como usar o _M e o _F.

Papel e caneta nas mãos??

[resposta dos meninos e meninas]

Vamos entauMMM....

 

Para que o _M e o _F funcione o clientinfo.xml NÃO pode conter:

	<passwordencrypt></passwordencrypt>
	<passwordencrypt2></passwordencrypt2>

Removendo isso do seu clientinfo.xml tudo se resolverá......

 

Até o PROX programa...

 

tchauuuuuu...

[Eu entro na nave e as crianças de casa começam a chorar]

 

@serioMESMO!!!
Teste ai... Na maioria das vezes é isso. Essas configurações no clientinfo não deixam o _M e o _F funcionar.

Editado por Orce
2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver a questão da criação de conta. Tive que importar logs.sql p pasta ragnarok e excluir uma tabela do meu npc vip. Agora to sem o sistema vip, tem como consertar isso?

Editado por MatheusBaptista
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

use o sistema vip do emulador. Não precisa add tabela nem add NPC para gerenciar o próprio emulador gerencia isso.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora