Entre para seguir isso  
Seguidores 0
Horvath

FluxCP erro

4 posts neste tópico

Alguém pode ajudar, estou recebendo erro em alguns itens da item_db, não sei se é um erro exatamente. Segue abaixo o problema

Citar

Notice: Undefined offset: 0 in /home/.../public_html/cpflux/lib/Flux/Template.php on line 1161

 

 

Fui na linha 1161, pesquisei sobre esse "Undefined offset: 0" entendi +- o que é, mas msm assim não consigo corrigir. A Flux foi do repositório daqui do brAthena. Segue a linha 1161:

 

imageproxy.php?img=&key=a67ee74d2de7707c

https://imgur.com/a/vmRMLY2

 

Linha em Texto:

 

Citar
else if (count($jobs) === count($equipJobs) - 1 && !in_array($equipJobs[0], $jobs)) {
 

 

 

 

Editado por Horvath
0

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Horvath disse:

Alguém pode ajudar, estou recebendo erro em alguns itens da item_db, não sei se é um erro exatamente. Segue abaixo o problema

Qual emulador está usando ? 

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, cronorx disse:

Qual emulador está usando ? 

Estou usando o Cronus, mas é provável que o problema não seja esse.

Mesmo que eu quiser testar no brAthena não vai, tô recebendo um erro mesmo com todas db instalada daí não consigo ver os Itens.

 

Resolvido!

De:

else if (count($jobs) === count($equipJobs) - 1 && !in_array($equipJobs[0], $jobs)) {

Para:

else if (count($jobs) === count($equipJobs) - 1 && !in_array($equipJobs, $jobs)) {

 

Editado por Horvath
Resolvido
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ano é 2068, o brathena e o cronus desistem de pessoas tolas pedindo suporte no forum de um emulador diferente, e se fundem com o único intuito de não ter que responder suporte a pessoas de outro emulador kk tenso amigo, tenso.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  
Seguidores 0