Entre para seguir isso  
Seguidores 0
GildeonS

Packets

4 posts neste tópico

Olá, será que consigo adicionar packets de um hexed mais novo em um emulador mais antigo?
Meu emulador é de 2011 e o hexed que quero usar é o 2012-04-10.

Estou com um problema nesse hexed, consigo jogar normalmente, só que quando tento criar char, que da desconectado do servidor.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, GildeonS disse:

Olá, será que consigo adicionar packets de um hexed mais novo em um emulador mais antigo?
Meu emulador é de 2011 e o hexed que quero usar é o 2012-04-10.

Estou com um problema nesse hexed, consigo jogar normalmente, só que quando tento criar char, que da desconectado do servidor.

o brA já tem packets para o 2012-04-10 https://github.com/brAthena/brAthena20180924/blob/master/src/map/packets.h#L1959

o seu problema de criar personagem é usando o _M e _F ?

se for o problema já seria no clientinfo.xml

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, meu problema é criar o personagem, que da desconectado do servidor, porém nem se quer da algum erro no emulador, eu tenho que criar o char pelo banco de dados por poder jogar.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, GildeonS disse:

adicionar packets de um hexed mais novo em um emulador mais antigo?

Eu acho que ele quer colocar compatibilidade em um emulador antigo...

Enfim, não aconselho. O trabalho que da, não vale a pena.
Usa o atual mesmo, e poderá usar qualquer hexed.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0